Ansicht von 25 Beiträgen - 1 bis 25 (von insgesamt 63)
  • deddy
    Post count: 149
    #33828 |

    Hallöchen Mikroländer,

    nachdem das Karussell Kaffeetassen von Faller soweit fertiggestellt ist, werde ich nun mit dem Bau des Dioramas für unser Treppenhausfenster weitermachen. Habe jetzt mal eine erste Stellprobe, mit den von mir angedachten Geschäften, gemacht.

    Die Staubfäden bei einigen Geschäften bitte wegdenken. Diese stehen schon einige Zeit in meinem Bastelzimmer rum. Werden natürlich noch entstaubt.

    Fehlende Elektronik ist bestellt.

    Preiserleins müssen teilweise noch angemalt werden. Mal schauen wiewiele es werden. gehe mal von 200-300 aus.


    Wünsche viel Spaß am Basteln
    Deddy

    MBC Oberplanitz
    Post count: 214
    #33838 |

    Hallo Deddy,

    dass sieht soweit wirklich stimmig aus.

     

    Was brauchst Du denn an Elektronik noch?


    Schöne Grüße aus Zwickau
    Uwe

    PS.: Ehrlichkeit, Aufrichtigkeit, Bescheidenheit, Zuverlässigkeit – Das sind die Eigenschaften, die ich an Menschen mag.

    deddy
    Post count: 149
    #33839 |

    Guten Abend Uwe,

    danke. Werde es wohl auch so lassen.

    An Elektronik habe ich mir einen Kleinlautsprecher (Musik f. Kaffeetassen), einen Wechselblinker und ein Schaltrelais bestellt. Lauflicht für die LED’s an den Dachstützen muss noch zusammengelötet werden. Was ich mit den anderen Buden mache, weiß ich noch nicht so genau, denn da sind noch nicht so viele LED’s verbaut. Waren so ziemlich die ersten Modelle die ich mit SMD-LED’s versehen habe. Aber manchmal ist weniger geblinker mehr.


    Wünsche viel Spaß am Basteln
    Deddy

    deddy
    Post count: 149
    #33844 |

    Schönen guten Abend,

    Kaffeetassen „aufgebockt“ um Kabel durchführen zu können. Ist zwar recht einfach aber erfüllt seinen Zweck.


    Wünsche viel Spaß am Basteln
    Deddy

    deddy
    Post count: 149
    #33885 |

    Hallo,

    merke langsam, dass ich alt werde. Habe begonnen das kleine Diorama zu verkabeln. Beim Dolce Diavolo ging auch alles ganz gut. Dann kam die Sylter Backfischrutsche. Alles schön angeschlossen und verkabelt. An das Netzgerät angeschlossen, Schalter umgelegt und „Patsch“. Die LED’s im Verkaufsraum geschossen.

    Und warum?? Ich habe die Widerstände vergessen!! Gibt mir langsam zu denken.

    Naja, musste halt das Geschäft wieder ausbauen und zerlegen und wieder zusammenbauen. Arbeit die eigentlich nicht nötig gewesen wäre.

    Habe mal ein paar Bilder gemacht. Wollte auch ein Video machen, aber da haben meine Kameras mit den LED’s so ihre Probleme. Wird nichts gescheites. Das Bild von unten zeigt die Verkabelung nur für das Dolce Diavolo und die Sylter Backfischrutsche.

     


    Wünsche viel Spaß am Basteln
    Deddy

    efbege
    Post count: 39
    #33896 |

    Hallo Deddy,

    dann werde ich auch alt. Dieser Tage ist mir mit einer LED genau das gleiche passiert… 😉

    Danke für Deine Berichte und Fotos, vor allem auch von „untendrunter“. (Ich nutze gerade die Trockenzeit des Leims, hier zu posten. So langsam kehrt die Lust zum Basteln zurück. Mal gucken, ob ich es schaffe, kommende Woche mehr dazu zu schreiben.) Beruhigend, daß es bei anderen „untendrunter“ auch so (relativ) voll wird.

    Einstweilen ein schönes Wochenende und frohes Basteln.


    Viele Grüße
    Bernhard

    deddy
    Post count: 149
    #33902 |

    Hallo Mikroländer,

    habe es mal geschafft ein einigermaßen gutes Video zu erstellen. Es ist ein Teil der Beleuchtung fertig.

    https://youtu.be/Uw_TLsNToQk

     


    Wünsche viel Spaß am Basteln
    Deddy

    MBC Oberplanitz
    Post count: 214
    #33911 |

    Hallo Deddy,

    danke für das zeigen des Videos. Man bekommt so einen besseren Überblick über die Lichtfunktionen. Toll!


    Schöne Grüße aus Zwickau
    Uwe

    PS.: Ehrlichkeit, Aufrichtigkeit, Bescheidenheit, Zuverlässigkeit – Das sind die Eigenschaften, die ich an Menschen mag.

    deddy
    Post count: 149
    #33922 |

    Hallo miteinander,

    nach gefühlten 400 m Kabelverlegung, in Wirklichkeit etwa 40m, ist die Elektrik fertig geworden. Hier mal ein paar Bilder von der Unterseite und ein Video. Was noch fehlt ist die „Bevölkerung“ und aweng (ein wenig) Grünzeugs.

    Das Blinken der roten und grünen LED’s bei dem Karussell ist in Natur nicht zu sehen. Diese LED’s werden mit Wechselstrom betrieben. Natürlich sind diese LED’s noch mit einer Diode versehen. Das schwarze Loch auf der Unterseite beim Karussell war eigentlich für einen Lautsprecher vorgesehen, aber die Kabel haben gewonnen.

    Insgesamt habe ich 177 SMD-LED’s verbaut, davon in dem Karussell Kaffeetassen 116 Stück.

    ein 3-Kanal-Lauflicht

    einen LED-Wechselblinker

    einen LED-Flasher

    eine Motorsteuerung und

    einen 12V Festspannungsregler mit Gleichrichter (Eigenbau)


    Wünsche viel Spaß am Basteln
    Deddy

    Prius
    Post count: 90
    #33926 |

    Hallo Deddy,

    leider kann ich das Video nicht abspielen. Das Video wurde aus Urheberrecht gespert. Hast ja wohl keine böse Hintergrundmusik im Video gehabt? Siehe Anhang. Die Fotos sind aber klasse.


    Bis denn und tschüss,
    Michael H 😉 bel

    deddy
    Post count: 149
    #33928 |

    Hallo Michael,

    mmh, lief eigentlich nur das Radio.

    Habe mal eins ohne Musik gemacht, denn ich kann das 1. von dieser Seite aus ansehen.

    https://youtu.be/QyDngUwHfj0

     


    Wünsche viel Spaß am Basteln
    Deddy

    Prius
    Post count: 90
    #33929 |

    Jepp, jetzt klappt es! 😀 Jetzt wissen wir also das Radio war Schuld und die GEMA-Analyse-Software von Google/Youtube funktioniert sehr gut 😉


    Bis denn und tschüss,
    Michael H 😉 bel

    MBC Oberplanitz
    Post count: 214
    #33931 |

    Hallo Deddy, wirklich toll 😉 Ich bin begeistert. Man sieht, dass Du hier im Forum der Beleuchtungsexperte bist.  Danke fürs Zeigen.


    Schöne Grüße aus Zwickau
    Uwe

    PS.: Ehrlichkeit, Aufrichtigkeit, Bescheidenheit, Zuverlässigkeit – Das sind die Eigenschaften, die ich an Menschen mag.

    deddy
    Post count: 149
    #33932 |

    Hallo Uwe,

    danke für die „Blumen“.  Aber den Experten lassen wir mal lieber vor der Tür. Habe da nämlich noch ein Problem. Der Festspannungsregler wird richtig heiß. Heiß, damit meine ich 110 Grad und mehr. Habs gemessen. Und nach einer gewiseen Zeit schaltet der auch ab. Weiß noch nicht so genau an was dass dies liegt. Lt. Beschreibung verträgt er Strom bis 2A. Ich benötige hier grad mal ca. 500mA. Einspeisen tu ich 15V. Man soll ihn ja mit 2-3V mehr betreiben. Kühlkörper ist auch angebracht. Weiß da vielleicht jemand einen Rat oder hat einen Tipp. Reglertyp 78S12.


    Wünsche viel Spaß am Basteln
    Deddy

    Prius
    Post count: 90
    #33933 |

    Hallo Deddy,

    da stimmt bei Dir aber was nicht. Der 78sXX-Reihe kann sogar bis 35V angeschlossen werden. Was ist denn, wenn Du die Schaltung im Leerlauf betreibst? Wird der dann immer noch heiß? Wieviel hängt da denn an Last dran? (Gemessen) Es kann ja sein, dass du irgendwo eine kleine Lötbrücke hast in den anderen Schaltungen, die da nicht hin gehört.

    Ich habe mal kurz nachgerechnet, bei 2A und insgesamt 177 LED würde jeder LED nur 11,3mA zur Verfügung stehen (div. Schaltungen nicht berücksichtigt) ich habe jetzt nicht den Hauch einer Ahnung was Du für LED verwendet hast ob Low Current. Bei den FALLER LED aus meinem letzten Mikroländer Tickerbeitrag mit dem Brekina Rettungswagen weiß ich das diese Fitzel-LED 5mA benötigen. Das wären dann aber auch schon 885mA insgesamt, also fast 50% der Maximal-Auslastung.

    Also wenn es kein Fehler ist, würde ich sagen könnte es wirklich sein dass der Spannungsregler einfach wirkich nur überlastet ist.


    Bis denn und tschüss,
    Michael H 😉 bel

    deddy
    Post count: 149
    #33934 |

    Hallo Michael,

    danke für Deine Antwort. Von den 177 LED’s brennen ja nicht alle gleichzeitig. Durch die Lauflichter ist max. die Hälfte in Betrieb. Ich habe das ganze mal mit einem Netzgerät betrieben, dies zeigte mir bei 12V gerade mal 0,4A an??

    Die LED’s die ich verbaut habe, ziehen max. 20mA. Da ich die Widerstände aber nie mit der höchstmöglichen Spannung berechnet habe und auch die Widerstände immer nach oben aufrunde (bei den weißen und blauen gehe ich sogar um zwei Stufen nach oben), sollte es der Regler eigentlich abkönnen. Werde morgen aber trotzdem mal hinter dem Festspannungsregler mal den Strom messen. Wünsche noch eine angenehme Nachtruhe.


    Wünsche viel Spaß am Basteln
    Deddy

    deddy
    Post count: 149
    #33938 |

    Ich habe jetzt mal den Strom gemessen. Laut Multimeter 0,4A (Bild 1). Überlastschutz , in Form einer Sicherung, habe ich auch eingebaut (1,25A).

    Ohne Belastung wird der Regler 40 Grad warm (nur die Kontroll-LED ist angeschlossen).

    Unter Belastung steigt die Temperatur  auf 120 Grad, nach ca. 5-6 Min (Bild 2 nach ca. 4 min.).

    Kann es sein, dass sich da irgendeine elektrische Schwingung aufbaut??

     


    Wünsche viel Spaß am Basteln
    Deddy

    Prius
    Post count: 90
    #33942 |

    Das glaube ich eher nicht, das da ein Schwingkreis ist.

    Was mist Du denn zwischen Trafo und Festspannungsregler?

    Ich gehe davon aus du kannst mit dem Messgerät umgehen und mißt den Strom in Reihe und nicht parallel wie bei einer Spannungsmessung. 😉


    Bis denn und tschüss,
    Michael H 😉 bel

    deddy
    Post count: 149
    #33943 |

    Hallo Michael,

    ich bin zwar Maschinenbauer, aber Du kannst davon ausgehen, dass ich weiß wie man Strom und Spannung misst.

    Auf die Idee Trafo und Spannungsregler bin ich noch nicht gekommen. Werde es heute Abend mal messen. Jedenfalls liefert der Trafo eine Spannung von 16,4V. Nennspannung 15V.


    Wünsche viel Spaß am Basteln
    Deddy

    Prius
    Post count: 90
    #33944 |

    Sollte ja auch kein Angriff sein, nur ne Überlegung was vielleicht falsch gemacht wurde. 🙂


    Bis denn und tschüss,
    Michael H 😉 bel

    deddy
    Post count: 149
    #33948 |

    Sorry Michael, habe dies auch nicht als Angriff verstanden, wollte damit nur ausdrücken, dass ich als Maschinenbauer etwas auf dem Kriegsfuss mit der Elektrotechnik stehe, aber manche Grundlagen noch irgendwo im Hinterkopf stehen. Jedenfalls Danke, dass Du Dir die Mühe machst, den Fehler zu finden, sofern es denn einer ist. Ich habe irgendwo mal ein Datenblatt gesehen, wo die Arbeitstemperatur so eines Festspannungsreglers bei 170 Grad liegen soll?? Muss mal schauen ob ich es noch finde.

    Muss heue Abend erst mal zusehen, dass ich ein Messgerät bekomme mit dem ich Wechselstrom messen kann, meins misst nur Gleichstrom.


    Wünsche viel Spaß am Basteln
    Deddy

    deddy
    Post count: 149
    #33953 |

    So, habe heute ein Messgerät bekommen und vor dem Regler gemessen. Es sind ca. 600mA (analoges Instrument).

    Habe jetzt mal einen zweiten Kühlkörper mit draufgepackt. System lief eine halbe Stunde ohne Unterbechung. Auch der Regler hat keinen Aussetzer mehr gehabt. Temperaur hat sich bei etwa 105-110 Grad eingependelt. Habe bei Reichelt ein Datenblatt gefunden, da wird der Temperaturbereich mit 0-150 Grad angegeben. Scheint also normal zu sein??

    Vielleich werde ich mal einen größeren Kühlkörper basteln.


    Wünsche viel Spaß am Basteln
    Deddy

    Prius
    Post count: 90
    #33956 |

    Hmm, also ich finde das sehr unnormal. Den 7812 oder was auch immer hatte ich in meiner Ausbildung auf ganz normalen Lochraster-Platinen aufgebaut und auch mal ein Netzteil damit hergestellt. Ich würde mich doch daran erinnern, dass ich mir da an so einem Sch… teil die Finger beim testen der Schaltung verbritzelt hätte. Große Kondensatoren geladen zurück in die Material-Schublade legen und hoffen der Nächste nimmt ihn raus und bekommt ein paar gewischt – da erinnere ich mich dran 🙂

    Wie sieht denn dein selbsterstellter Schaltplan aus? Vielleicht ist da irgendwas im Argen.

    Deddy schrieb: Sorry Michael, habe dies auch nicht als Angriff verstanden, wollte damit nur ausdrücken, dass ich … etwas auf dem Kriegsfuss mit der Elektrotechnik stehe,

    War mir klar, ich denke auch dass wir uns auch schon mittlerweile so gut kennen über das Forum dass man weiß wie jemand tickt 😉

    Dir noch einen schönen Tag.


    Bis denn und tschüss,
    Michael H 😉 bel

    MBC Oberplanitz
    Post count: 214
    #33959 |

    Hallo Deddy 😉

    Die Zeiten, wo ich das mal gelernt habe und auch beruflich gemacht habe sind doch schon einige Jahre her.

    Ich kann Dir aber so viel sagen, dass ein heiß werdender Spannungsregler nicht wirklich was ungewöhnliches ist. Solche Spannungsregler wie der 7812 / 7805 hingen auch immer auf großen Kühlkörpern, die teilweise über das ganze Chassis gingen.  Auch wenn Du den Spannungsregler nicht an der Lastgrenze fährst, dann kann das Teil schon sehr heiß werden. Was verwendest Du für einen Kühlkörper? Verwendest Du Wärmeleitpaste / Wärmeleitfolie?


    Schöne Grüße aus Zwickau
    Uwe

    PS.: Ehrlichkeit, Aufrichtigkeit, Bescheidenheit, Zuverlässigkeit – Das sind die Eigenschaften, die ich an Menschen mag.

    deddy
    Post count: 149
    #33962 |

    Schönen guten Abend,

    habe mal den Schaltplan gescannt. Und auch zwei Bilder gemacht. Ich habe hier eigentlich nur die grüne LED und die Sicherung hinzugefügt. Die Temperatur mess ich auf dem obersten der beiden Kühlkörper. Verwende auch keine Wärmeleitfolie oder -paste.

     

     


    Wünsche viel Spaß am Basteln
    Deddy

Ansicht von 25 Beiträgen - 1 bis 25 (von insgesamt 63)

You must be logged in to reply to this topic.